[RSS Feed/News] Why are you running an old version of PHP?

Status
Not open for further replies.

XenForo Rocks

Team Member
Administrator
Moderator
+Lifetime VIP+
Contributor
ViP
True Member
+Member+
Registered
You may have noticed that with the release of XenForo 2.2.5 today, we have started to recommend PHP 8 as the ideal version for XenForo. PHP 8 is a huge step forward from PHP 7 and we'd love to be able to take advantage of it some day.

But our statistics show that there are still large numbers of XenForo licensees running the latest versions of XenForo on ancient versions of PHP like 7.0 - there is even a fairly large contingent still on PHP 5.6.

It's a bit galling to have to make the...

Read more

Continue reading...
 
Status
Not open for further replies.
Top